Performance issues reported on CcaaS
Incident Report for IPI Platform
Resolved
The incident has been resolved following engineers applying a temporary fix. An Emergency change has been scheduled for tonight for upgrade to release 23.1. Details to follow in status page.
Posted Mar 21, 2023 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 12:30 UTC
Investigating
We have reports of calls not working, engineering teams are investigating.
Posted Mar 21, 2023 - 12:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 11:39 UTC
Identified
IPI Engineering team are investigating reported performance issues, Component has been identified.
Posted Mar 21, 2023 - 11:35 UTC
This incident affected: IPI - ElasticCX - CCaaS (UKS (Bnd1), UKW (Bnd2)).