CCaaS - Service outage
Incident Report for IPI Platform
Resolved
Services have now been restored and stable since the incident which occurred at:

Start time 11:27am IPI Monitoring detected
End time 11:40am IPI Engineering restored services.

As services are now stable IPI will continue investigation into root cause.
Posted Mar 20, 2023 - 15:09 UTC
Monitoring
We have idenified issue with the CCaaS platform and have applied a fix.
We have tested access via the web and calling functionality and the platform seems stable.
We will continue to monitor.
Posted Mar 20, 2023 - 11:48 UTC
Investigating
We have observed a service outage on the CCaaS platform.
Posted Mar 20, 2023 - 11:47 UTC
This incident affected: IPI - ElasticCX - CCaaS (UKS (Bnd1)).