Cloud PCI Voice - Payment Processing Failures

Incident Report for IPI Platform

Monitoring

A workaround has been applied and payment transactions are now processing successfully. Customers may experience delays of up to 30 seconds during payment processing while we monitor the effectiveness of the fix and work towards a permanent resolution.
Posted Sep 24, 2026 - 11:51 BST

Update

We are continuing to investigate this issue.
Posted Sep 24, 2026 - 11:43 BST

Investigating

We are currently investigating an issue affecting Cloud PCI Voice Payment Services, where some customers may experience payment processing failures. Our engineering teams are actively working to identify the cause and restore normal service as quickly as possible. We apologise for any inconvenience and will provide further updates as more information becomes available.
Posted Sep 24, 2026 - 11:38 BST
This incident affects: IPI – Cloud PCI (Pay by Voice).