IPI Elastic CX UCaaS intermittant outbound call failures and registration issues.

Incident Report for IPI Platform

Resolved

We have observed stability on the platform since apply the resolution measures. Root cause will follow via customer tickets.
Posted Jul 09, 2025 - 17:01 BST

Update

Testing and customer feedback confirms we are operational again. We will leave in monitoring until the end of the business day.
Posted Jul 09, 2025 - 15:35 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 15:26 BST

Update

We are still seeing intermittant behaviour on outbund and inbound calls, we continue to investigate,
Posted Jul 09, 2025 - 14:12 BST

Investigating

We are currently investigating reports of a re-occurrence on the issues observed earlier affected registration on some phone models and outbound calls on some devices, the behaviour is intermittent.
Posted Jul 09, 2025 - 12:53 BST
This incident affected: IPI - Vocal Cloud (ElasticCX - UcaaS).