IPI Services CCaaS/UCaaS/NGN Experiencing Intermittent degraded call quality

Incident Report for IPI Platform

Resolved

Following a sustained period of monitoring, service performance has remained stable and call quality has returned to expected levels.

Our investigation identified a network path contributing to the reported audio quality degradation. As part of our mitigation actions, traffic was redirected away from the affected path and onto alternative routes. Following implementation of these changes, customer-reported issues ceased and service stability was restored.

Subsequent analysis from one of our network providers identified congestion on a third-party network transit carrier path used for traffic destined towards Microsoft Azure services. This congestion resulted in packet loss, which caused the robotic, distorted, and degraded audio experienced by some customers during calls.

Impact: Customers may have experienced intermittent robotic, distorted, delayed, or degraded audio during calls. Service availability remained unaffected throughout the incident.

We will continue to work with our network partners to obtain a formal Root Cause Analysis (RCA) and review any additional preventative measures identified.

We thank customers for their patience and understanding whilst we investigated and resolved this issue.

Regards
IPI Service Desk
Posted Sep 03, 2026 - 17:02 BST

Monitoring

Our investigation has identified a network path contributing to the audio quality degradation affecting a subset of voice services.

As part of our mitigation actions, traffic was diverted away from the affected network path and onto alternative routes. Since implementing this change, customer reports have significantly reduced and service performance has improved.

Impact: Customers using CCaaS, UCaaS, NGN, PCI Cloud and other Azure-hosted voice services may have experienced intermittent robotic, distorted, delayed, or degraded audio during calls.

Current Status: Service performance is stable following the implemented routing changes. We remain in an enhanced monitoring phase whilst investigations continue with our network partners.

We will continue to monitor service performance closely and provide a further update once we have confirmed sustained stability.

Regards
IPI Service Desk
Posted Sep 03, 2026 - 16:14 BST

Identified

Our investigation has identified a network path associated with the reported audio quality degradation affecting voice services.

As part of our mitigation activities, traffic has been diverted away from the affected network path and service performance is showing signs of improvement. Our engineering teams are currently monitoring stability and working with upstream network providers to validate the underlying cause.

Impact: Customers using CCaaS, UCaaS, NGN, PCI Cloud and other Azure-hosted voice services may have experienced intermittent robotic, distorted, delayed, or degraded audio during calls.

Current Status: Mitigation implemented and service performance improving. Monitoring and supplier investigations continue.

We will provide a further update once service stability has been confirmed or additional information becomes available.

Regards
IPI Service Desk
Posted Sep 03, 2026 - 15:29 BST

Update

Our engineering teams have identified a network path associated with the reported audio quality issues and are implementing emergency routing changes to redirect traffic away from the affected path.

These changes are intended to move Microsoft Azure-related traffic onto alternative network routes in order to mitigate the impact whilst investigations continue with our network providers.

During the implementation period, customers may continue to experience intermittent robotic, distorted, delayed, or degraded audio during active calls. Service availability remains unaffected.

Impact: Customers using CCaaS, UCaaS, NGN, PCI Cloud, voice services hosted within our Azure environments may experience intermittent audio quality degradation during calls.

Status: Investigation and mitigation actions in progress.

Our engineering teams continue to actively monitor service performance and work with our network partners to validate service stability following the routing changes.

We will provide a further update as soon as additional information becomes available.

Regards
IPI Service Desk
Posted Sep 03, 2026 - 15:13 BST

Investigating

Dear Customer,

We are investigating reports of intermittent degraded call quality affecting a subset of customers using our voice services. Users may experience robotic, distorted, delayed, or degraded audio during active calls, whilst call functionality remains available.

Our engineering teams are actively investigating the issue and reviewing connectivity, network performance, and platform health across all relevant service components. We are treating this as a high-priority incident and are working to identify the cause and any required remediation actions.

Impact: Customers using CCaaS, UCaaS, NGN, PCI Cloud, voice services may experience intermittent degradation in audio quality during calls.

Status: Investigation in progress.

We will provide a further update as soon as additional information becomes available.

Regards
IPI Service Desk
Posted Sep 03, 2026 - 13:45 BST
This incident affected: IPI - Voice (IPIV) (SIP @ Reading, SIP @ London), IPI - ElasticCX - CCaaS (UKS (Bnd1), UKW (Bnd2)), and IPI - Vocal Cloud (ElasticCX - UcaaS, ElasticNGN).