Incident Elastic CX CCaaS Unable to Access login.

Incident Report for IPI Platform

Resolved

Following our teams monitoring throughout the day and stability observed, this incident is resolved.
Posted Apr 14, 2026 - 16:42 BST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Apr 14, 2026 - 09:26 BST

Investigating

Dear Customer,

We would like to issue an update to the current incident where inability to access ECX CCaaS product is impacting the service.

Description of the incident: Unable to access or log into ECX CCaaS
Impact: Major
Next Steps: Further update will follow as soon as we have more information investigation is underway.

Kind regards
IPI Service Desk
Posted Apr 14, 2026 - 09:11 BST
This incident affected: IPI - ElasticCX - CCaaS (UKS (Bnd1)).