IPI Elastic CX UCaaS: Intermittent Access Error to Admin Portal and Soft Phone

Incident Report for IPI Platform

Resolved

Cloudflare services are currently operating normally. We have not observed any errors on our services since our 14:54 GMT update.
Posted Nov 18, 2025 - 18:48 GMT

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 14:54 GMT

Identified

Intermittent issues with access to the UCaaS Management Portal & Softphone.

We are currently experiencing an issue with our edge network provider (Cloudflare) which may prevent some users from accessing the Management portal platform and Softphone

Next Steps: Further update will follow as soon as we have more information.

Our systems and servers are operating normally, but Cloudflare is returning a 500 Internal Server Error for some routes.

We are monitoring the incident and awaiting further updates from Cloudflare.

Service should restore automatically once their affected edge nodes recover.

Kind Regards
The IPI Service Desk Team
Posted Nov 18, 2025 - 13:13 GMT
This incident affected: IPI - Vocal Cloud (ElasticCX - UcaaS).