IPI Voice Intermittent call failure investigation.

Incident Report for IPI Platform

Resolved

Monitoring performance the incident is resolved following the remediation today at 12:55hrs.
Posted Jan 05, 2026 - 16:15 GMT

Monitoring

A fix has been identified and implemented. We are monitoring the results.
Posted Jan 05, 2026 - 13:10 GMT

Update

Some customers are still being impacted by intermittent call issues, IPI are investigating internally, and at a carrier level. We will provide an update on significant developments as they come.
Posted Jan 05, 2026 - 12:20 GMT

Investigating

Dear Customer,

We would like to issue an update to a current incident where Intermittent call failures have been observed and are being investigated.

Name: IPI Voice
Description of the incident: Intermittent Call failures
Next Steps: Further update will follow as soon as we have more information.

Kind Regards
IPI Service Desk
Posted Jan 05, 2026 - 11:59 GMT
This incident affected: IPI - Voice (IPIV) (SIP @ Reading, SIP @ London).