IPI deployed a fix overnight to address a specific issue identified affecting performance. This Incident is now resolved.
Posted Jan 07, 2026 - 14:45 GMT
Update
IPI deployed a fix overnight to address a specific issue identified affecting performance. Monitoring is ongoing.
Posted Jan 07, 2026 - 09:24 GMT
Monitoring
Performance issues are being confirmed as restored, we are monitoring and still investigating cause.
Posted Jan 06, 2026 - 10:52 GMT
Investigating
Dear Customer,
We would like to issue an update to the current incident where performance issues to some customers on the Elastic CCaaS platform have been noted.
Name: Elastic CX CCaaS Intermittant performance issues Description of the incident: Some customers reporting performance degradation impacting agents ability to answer calls. Next Steps: Further update will follow as soon as we have more information.
Kind Regards IPI Service Desk
Posted Jan 06, 2026 - 10:38 GMT
This incident affected: IPI - ElasticCX - CCaaS (UKS (Bnd1)).