IPI ECX Incident - Users unable to log in

Incident Report for IPI Platform

Resolved

This platform incident is now resolved, customer tickets remain open until all agents confirmed working.
Posted Sep 29, 2023 - 09:38 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 08:55 BST

Investigating

Dear Customer,

We would like to issue an update to the current incident where instability and outages to some customers on the IPI ECX CCaaS Platform have been noted.

Description of the incident: Users unable to log in.

Next Steps: Further update will follow as soon as we have more information. Investigating restoring services as high priority.

Regards
IPI Service Desk
Posted Sep 29, 2023 - 08:48 BST
This incident affected: IPI - ElasticCX - CCaaS (UKS (Bnd1)).