IPI Elastic CX UCaaS intermittant outbound call failures and registration issues.

Incident Report for IPI Platform

Resolved

This incident has been resolved, testing and customer feedback supports all outbound calls and phone functiionality have been restored to operational. Further detail around root cause will be provided via raised tickets.
Posted Jul 09, 2025 - 12:01 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 11:53 BST

Investigating

We are currently investigating reports of outbound call failures and physical handset registration failures. Inbound on softphones and IVR routes unaffected. Updates will be published here as we investigate.
Posted Jul 09, 2025 - 11:10 BST
This incident affected: IPI - Vocal Cloud (ElasticCX - UcaaS).